Helenhum's Gems

icon
See profile on Gravatar
#Total RankDaily RankNameSummary
18201,289puppetlabs_spec_helperContains rake tasks and a standard spec_helper for running spec tests on puppet modules.
22,3222,119puppet-stringsPuppet documentation via YARD
33,5433,066rubocop-i18nRuboCop rules for detecting and autocorrecting undecorated strings for i18n (gettext an...
43,9024,057puppet_pot_generatorGenerates a pot file from your puppet code
54,3354,730puppet-module-posix-default-r2.4A gem used to manage Puppet module dependencies.
64,3504,730puppet-module-posix-dev-r2.4A gem used to manage Puppet module dependencies.
76,26412,656puppet-module-posix-dev-r2.1A gem used to manage Puppet module dependencies.
86,39312,656puppet-module-posix-default-r2.1A gem used to manage Puppet module dependencies.
97,8615,175beaker-i18n_helperRuby gem to help testing i18n with Beaker
109,7154,225puppet-module-posix-dev-r2.5A gem used to manage Puppet module dependencies.
119,7434,245puppet-module-posix-default-r2.5A gem used to manage Puppet module dependencies.
1210,79220,875puppet-lint-i18nWill check the decoration of your puppet code
1311,3495,950puppet-module-posix-default-r2.3A gem used to manage Puppet module dependencies.
1411,3556,166puppet-module-posix-dev-r2.3A gem used to manage Puppet module dependencies.
1512,0546,067puppet-module-posix-system-r2.5A gem used to manage Puppet module dependencies.
1614,34110,828puppet-module-posix-system-r2.4A gem used to manage Puppet module dependencies.
1714,5455,223puppet-module-win-default-r2.4A gem used to manage Puppet module dependencies.
1814,6575,223puppet-module-win-dev-r2.4A gem used to manage Puppet module dependencies.
1916,59012,656puppet-module-win-default-r2.1A gem used to manage Puppet module dependencies.
2016,84212,656puppet-module-win-dev-r2.1A gem used to manage Puppet module dependencies.
2119,19112,656puppet-module-posix-system-r2.3A gem used to manage Puppet module dependencies.
2224,0307,634beaker-testmode_switcherLet's you run your puppet module tests in master/agent, apply or local mode.
2325,08310,828puppet-module-win-default-r2.3A gem used to manage Puppet module dependencies.
2425,8376,374puppet-module-win-default-r2.5A gem used to manage Puppet module dependencies.
2525,88012,656puppet-module-win-dev-r2.3A gem used to manage Puppet module dependencies.
2626,7066,374puppet-module-win-dev-r2.5A gem used to manage Puppet module dependencies.
2728,28212,656puppet-module-posix-system-r2.1A gem used to manage Puppet module dependencies.
2830,35512,656puppet-module-win-system-r2.3A gem used to manage Puppet module dependencies.
2932,06112,656puppet-module-win-system-r2.1A gem used to manage Puppet module dependencies.
3033,64612,656puppet-module-win-system-r2.4A gem used to manage Puppet module dependencies.
3147,14612,656puppet-module-win-system-r2.5A gem used to manage Puppet module dependencies.
32136,66326,323pdksyncUtility to synchronize common files across puppet modules using PDK Update.
33142,18612,656puppet-module-posix-dev-r2.6A gem used to manage Puppet module dependencies.
34142,26112,656puppet-module-posix-default-r2.6A gem used to manage Puppet module dependencies.
35145,30414,200puppet-module-posix-system-r2.6A gem used to manage Puppet module dependencies.
36145,91214,200puppet-module-win-system-r2.6A gem used to manage Puppet module dependencies.
37145,92714,200puppet-module-win-default-r2.6A gem used to manage Puppet module dependencies.