Categories: None [Edit]

keycardai-oauth

https://rubygems.org/gems/keycardai-oauth
https://github.com/keycardai/ruby-sdk
Token exchange (RFC 8693), client credentials, authorization code + PKCE, dynamic client registration (RFC 7591), authorization server discovery (RFC 8414), UserInfo, JWT/JWKS verification, application credentials, and the AccessContext delegated-access container.

Total

Ranking: 149,499 of 197,314
Downloads: 4,139

Daily

Ranking: 14,268 of 197,258
Downloads: 30

Depended by

RankDownloadsName
188,1721,216keycardai-a2a
188,1841,214keycardai-mcp

Depends on

RankDownloadsName
41824,056,748jwt

Owners

#GravatarHandle
1iconlosakwe