Cabo's Gems

icon
#Total RankDaily RankNameSummary
11,160707cborCBOR is a library for the CBOR binary object representation format, based on Sadayuki F...
28,1685,823cddlA parser, generator, and validator for CDDL
38,3905,330cbor-diagcbor-diag implements diagnostic notation for CBOR, RFC 8949 and RFC 8742
48,6526,985kramdown-rfc2629An RFCXML (RFC 799x) generating backend for Thomas Leitner's "kramdown" markdown parser...
59,2965,947cbor-canonicalcbor-canonical implements old canonical encoding for CBOR, RFC 7049 Section 3.9 -- use ...
69,3275,966cbor-deterministiccbor-deterministic implements deterministic encoding for CBOR, RFC 8949 Section 4.2
79,3515,982cbor-packedcbor-packed implements packed encoding for CBOR, RFC 7049 Section 3.9
89,5547,289abncShifty support for tools based on IETF's ABNF
99,6957,276abnfttLess shifty support for tools based on IETF's ABNF
1019,4919,341kramdown-rfcAn RFCXML (RFC 799x) generating backend for Thomas Leitner's "kramdown" markdown parser...
1126,3989,888cddlccddlc implements converters and miscellaneous tools for CDDL, RFC 8610
1239,89614,591edn-abnfedn-abnf implements converters and miscellaneous tools for CBOR EDN's ABNF
1358,81335,731kdwatchkdwatch: open auto-reloaded HTML for kramdown-rfc in a browser.
1477,12731,221cbor-diag-ecbor-diag-e implements external constants for CBOR diagnostic notation
1588,25842,533asn1-diagasn1-diag implements some diagnostics for ASN1 BER (X.690) and DER
16107,28331,221cert-to-cwtcert-to-cwt is a highly experimental converter for X.509 certificates into CWT claim sets.
17109,55942,533coapingcoaping: check whether your CoAP server is still there.
18114,14631,221jptjpt implements converters and miscellaneous tools for JSONPath
19136,97487,723tinydtlstinydtls provides a DTLS implementation
20163,50987,723iregexpiregexp implements converters and miscellaneous tools for I-Regexp
21165,04487,723rb_tuntap_osxThis library allows you to create and interact with TUN/TAP devices using Ruby. See the...
22167,55342,533cbor-elisioncbor-elision implements elision for CBOR diagnostic notation
23168,95087,723eventmachine-with-ipv6EventMachine implements a fast, single-threaded engine for arbitrary network communicat...
24173,56935,731cbor-dcborcbor-dcbor implements "dCBOR" encoding for CBOR, RFC 8949
25175,13755,182coral0Support tools for the CoRAL IoT format
26184,47187,723sid-csvsid-csv implements a library and a command-line interface to YANG sid files as CSV
27186,17142,533cbor-cricbor-cri implements CBOR constrained resource identifiers, draft-ietf-core-href
28187,47787,723edn-abnf-ecedn-abnf implements converters and miscellaneous tools for CBOR EDN's ABNF
29189,12487,723merge-patchmerge-patch implements a library and a command-line interface to RFC 7396 Merge-Patch
30190,11055,182cbor-diag-refcbor-diag-ref implements referencing for CBOR diagnostic notation
31194,47787,723iana-registryThis gem provides generalized access to XML-based IANA registries.