Smalllars's Gems
| # | Total Rank | Daily Rank | Name | Summary |
|---|---|---|---|---|
| 1 | 3,249 | 2,529 | openssl-ccm | Ruby Gem for RFC 3610 - Counter with CBC-MAC (CCM) |
| 2 | 3,801 | 3,018 | openssl-cmac | Ruby Gem for RFC 4493, 4494, 4615 - The AES-CMAC Algorithm |
| 3 | 41,086 | 21,530 | coap | Pure Ruby implementation of RFC 7252 (Constrained Application Protocol (CoAP)). The... |
| 4 | 122,857 | 42,533 | codtls | ALPHA - WORK IN PROGRESS - DTLS with stateless header compression and CoAP based handsh... |