Categories: None [Edit]

logstash-codec-multiline

https://rubygems.org/gems/logstash-codec-multiline
This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program

Total

Ranking: 1,973 of 154,309
Downloads: 1,351,502

Daily

Ranking: 2,205 of 154,241
Downloads: 1,426

Depended by

RankDownloadsName
1,9551,386,142logstash-input-beats
2,0891,210,512logstash-input-file
2,1931,113,986logstash-input-s3
2,534856,939logstash-input-lumberjack
71,6684,728logstash-input-file_progress
114,9382,042logstash-input-s3-local
135,7171,228logstash-input-bro

Depends on

RankDownloadsName
1,9791,346,413jls-grok
2,0831,213,923logstash-patterns-core
3,565423,281logstash-devutils
3,733389,038logstash-core-plugin-api

Owners

#GravatarHandle
1iconelastic