Categories: None [Edit]

logstash-input-rabbitmq

https://rubygems.org/gems/logstash-input-rabbitmq
This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program

Total

Ranking: 2,128 of 154,244
Downloads: 1,172,605

Daily

Ranking: 3,123 of 154,215
Downloads: 665

Depended by

RankDownloadsName
26,79117,257logstash-input-bunny
35,27812,305logstash-input-zenoss

Depends on

RankDownloadsName
1,9381,411,174logstash-codec-plain
2,0501,251,092logstash-codec-json
2,3221,019,244logstash-mixin-rabbitmq_connection
3,563423,011logstash-devutils
3,733388,878logstash-core-plugin-api

Owners

#GravatarHandle
1iconelastic