Categories: None [Edit]

sprockets-sass

https://rubygems.org/gems/sprockets-sass
When using Sprockets 2.0 with Sass you will eventually run into a pretty big issue. `//= require` directives will not allow Sass mixins, variables, etc. to be shared between files. So you'll try to use `@import`, and that'll also blow up in your face. `sprockets-sass` fixes all of this by creating a Sass::Importer that is Sprockets aware.

Total

Ranking: 1,585 of 152,670
Downloads: 1,909,132

Daily

Ranking: 3,000 of 152,647
Downloads: 713

Depended by

RankDownloadsName
1,0963,839,552mailcatcher
5,816146,992fanforce-plugin-factory
6,097133,872fanforce-app-factory
9,56963,672smartkiosk-client
9,61063,191locomotivecms_mounter
10,97752,525dugway
12,64243,137local_pac
13,19840,783machined
13,51739,540nali
15,25833,759appetizer-ui
16,49530,379arcabouco
16,88929,440forge
20,99722,244spar
21,86821,193flatrack
25,73117,385suite
38,44310,655savanna
40,7769,899overlay_me
49,6697,663spaceport
50,4307,501mobox
52,7337,084bolton-cms-padrino

Depends on

RankDownloadsName
5421,754,349rspec
11276,451,206rake
22189,473,370tilt
28170,259,433sass
35154,825,094sprockets
60103,174,464pry
21529,097,351compass
1,4652,200,529appraisal
1,6801,705,233sprockets-helpers
10,82853,558test_construct

Owners

#GravatarHandle
1iconpetebrowne