Categories: Database Drivers

sqlite3

https://rubygems.org/gems/sqlite3
This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

Total

Ranking: 110 of 150,100
Downloads: 53,924,267

Daily

Ranking: 381 of 150,067
Downloads: 24,406

Depended by

RankDownloadsName
51104,592,991sass-rails
8570,404,506http-cookie
8868,054,541awesome_print
12347,694,785newrelic_rpm
14042,114,566orm_adapter
14441,134,695database_cleaner
33915,682,790polyamorous
42913,443,690paper_trail
57110,802,404factory_bot
6029,973,379rails-controller-testing
6159,593,085activerecord-deprecated_finders
6289,366,013stringex
6339,250,866test_after_commit
6419,105,295fast_gettext
6598,832,093rails-observers
6618,804,125cucumber-rails
6758,596,868attr_encrypted
7217,540,998wicked_pdf
8036,337,636elasticsearch-model
8066,280,272protected_attributes

Depends on

RankDownloadsName
20180,520,666minitest
8470,901,593rdoc
9460,663,311mini_portile
8435,709,677hoe
1,0033,954,284rake-compiler
3,043472,992rake-compiler-dock
7,79681,427hoe-bundler
9,95756,745hoe-gemspec

Owners

#GravatarHandle
1iconluislavena
2iconqoobaa
3icontenderlove