Cabo's Gems

icon
#Total RankDaily RankNameSummary
11,159720cborCBOR is a library for the CBOR binary object representation format, based on Sadayuki F...
28,1717,055cddlA parser, generator, and validator for CDDL
38,3907,135cbor-diagcbor-diag implements diagnostic notation for CBOR, RFC 8949 and RFC 8742
48,6455,079kramdown-rfc2629An RFCXML (RFC 799x) generating backend for Thomas Leitner's "kramdown" markdown parser...
59,2927,283cbor-canonicalcbor-canonical implements old canonical encoding for CBOR, RFC 7049 Section 3.9 -- use ...
69,3267,237cbor-deterministiccbor-deterministic implements deterministic encoding for CBOR, RFC 8949 Section 4.2
79,3437,225cbor-packedcbor-packed implements packed encoding for CBOR, RFC 7049 Section 3.9
89,5477,260abncShifty support for tools based on IETF's ABNF
99,6897,135abnfttLess shifty support for tools based on IETF's ABNF
1019,3805,878kramdown-rfcAn RFCXML (RFC 799x) generating backend for Thomas Leitner's "kramdown" markdown parser...
1126,27510,438cddlccddlc implements converters and miscellaneous tools for CDDL, RFC 8610
1239,74417,365edn-abnfedn-abnf implements converters and miscellaneous tools for CBOR EDN's ABNF
1358,79122,534kdwatchkdwatch: open auto-reloaded HTML for kramdown-rfc in a browser.
1477,20730,201cbor-diag-ecbor-diag-e implements external constants for CBOR diagnostic notation
1588,31856,448asn1-diagasn1-diag implements some diagnostics for ASN1 BER (X.690) and DER
16107,31856,448cert-to-cwtcert-to-cwt is a highly experimental converter for X.509 certificates into CWT claim sets.
17109,63056,448coapingcoaping: check whether your CoAP server is still there.
18114,06256,448jptjpt implements converters and miscellaneous tools for JSONPath
19137,02893,637tinydtlstinydtls provides a DTLS implementation
20163,51893,637iregexpiregexp implements converters and miscellaneous tools for I-Regexp
21165,13493,637rb_tuntap_osxThis library allows you to create and interact with TUN/TAP devices using Ruby. See the...
22167,61256,448cbor-elisioncbor-elision implements elision for CBOR diagnostic notation
23169,01893,637eventmachine-with-ipv6EventMachine implements a fast, single-threaded engine for arbitrary network communicat...
24173,64493,637cbor-dcborcbor-dcbor implements "dCBOR" encoding for CBOR, RFC 8949
25175,20456,448coral0Support tools for the CoRAL IoT format
26184,53693,637sid-csvsid-csv implements a library and a command-line interface to YANG sid files as CSV
27186,23493,637cbor-cricbor-cri implements CBOR constrained resource identifiers, draft-ietf-core-href
28187,53893,637edn-abnf-ecedn-abnf implements converters and miscellaneous tools for CBOR EDN's ABNF
29189,16956,448merge-patchmerge-patch implements a library and a command-line interface to RFC 7396 Merge-Patch
30190,20393,637cbor-diag-refcbor-diag-ref implements referencing for CBOR diagnostic notation
31194,42330,201iana-registryThis gem provides generalized access to XML-based IANA registries.