Smalllars's Gems

icon
#Total RankDaily RankNameSummary
13,2512,742openssl-ccmRuby Gem for RFC 3610 - Counter with CBC-MAC (CCM)
23,8003,379openssl-cmacRuby Gem for RFC 4493, 4494, 4615 - The AES-CMAC Algorithm
341,13256,448coapPure Ruby implementation of RFC 7252 (Constrained Application Protocol (CoAP)). The...
4122,91993,637codtlsALPHA - WORK IN PROGRESS - DTLS with stateless header compression and CoAP based handsh...