Categories: None [Edit]

keycardai-oauth

https://rubygems.org/gems/keycardai-oauth
https://github.com/keycardai/ruby-sdk
Token exchange (RFC 8693), client credentials, authorization code + PKCE, dynamic client registration (RFC 7591), authorization server discovery (RFC 8414), UserInfo, JWT/JWKS verification, application credentials, and the AccessContext delegated-access container.

Total

Ranking: 142,645 of 198,451
Downloads: 4,554

Daily

Ranking: 52,077 of 198,429
Downloads: 1

Depended by

RankDownloadsName
186,4471,582keycardai-mcp
188,5331,262keycardai-a2a

Depends on

RankDownloadsName
41841,714,173jwt

Owners

#GravatarHandle
1iconlosakwe