Cabo's Gems

icon
#Total RankDaily RankNameSummary
11,147850cborCBOR is a library for the CBOR binary object representation format, based on Sadayuki F...
28,1688,275cddlA parser, generator, and validator for CDDL
38,3897,102cbor-diagcbor-diag implements diagnostic notation for CBOR, RFC 8949 and RFC 8742
48,6215,955kramdown-rfc2629An RFCXML (RFC 799x) generating backend for Thomas Leitner's "kramdown" markdown parser...
59,2837,102cbor-canonicalcbor-canonical implements old canonical encoding for CBOR, RFC 7049 Section 3.9 -- use ...
69,3077,138cbor-deterministiccbor-deterministic implements deterministic encoding for CBOR, RFC 8949 Section 4.2
79,3287,095cbor-packedcbor-packed implements packed encoding for CBOR, RFC 7049 Section 3.9
89,5198,304abncShifty support for tools based on IETF's ABNF
99,6758,204abnfttLess shifty support for tools based on IETF's ABNF
1018,8938,761kramdown-rfcAn RFCXML (RFC 799x) generating backend for Thomas Leitner's "kramdown" markdown parser...
1125,78810,220cddlccddlc implements converters and miscellaneous tools for CDDL, RFC 8610
1239,35624,839edn-abnfedn-abnf implements converters and miscellaneous tools for CBOR EDN's ABNF
1358,75755,892kdwatchkdwatch: open auto-reloaded HTML for kramdown-rfc in a browser.
1477,36097,318cbor-diag-ecbor-diag-e implements external constants for CBOR diagnostic notation
1588,42697,318asn1-diagasn1-diag implements some diagnostics for ASN1 BER (X.690) and DER
16107,47155,892cert-to-cwtcert-to-cwt is a highly experimental converter for X.509 certificates into CWT claim sets.
17109,79197,318coapingcoaping: check whether your CoAP server is still there.
18113,95697,318jptjpt implements converters and miscellaneous tools for JSONPath
19137,08397,318tinydtlstinydtls provides a DTLS implementation
20163,56229,191iregexpiregexp implements converters and miscellaneous tools for I-Regexp
21165,40497,318rb_tuntap_osxThis library allows you to create and interact with TUN/TAP devices using Ruby. See the...
22167,78555,892cbor-elisioncbor-elision implements elision for CBOR diagnostic notation
23169,31697,318eventmachine-with-ipv6EventMachine implements a fast, single-threaded engine for arbitrary network communicat...
24173,62697,318cbor-dcborcbor-dcbor implements "dCBOR" encoding for CBOR, RFC 8949
25175,34397,318coral0Support tools for the CoRAL IoT format
26184,82497,318sid-csvsid-csv implements a library and a command-line interface to YANG sid files as CSV
27186,47597,318cbor-cricbor-cri implements CBOR constrained resource identifiers, draft-ietf-core-href
28187,83255,892edn-abnf-ecedn-abnf implements converters and miscellaneous tools for CBOR EDN's ABNF
29189,48955,892merge-patchmerge-patch implements a library and a command-line interface to RFC 7396 Merge-Patch
30190,53097,318cbor-diag-refcbor-diag-ref implements referencing for CBOR diagnostic notation
31194,77735,772iana-registryThis gem provides generalized access to XML-based IANA registries.