Smalllars's Gems
| # | Total Rank | Daily Rank | Name | Summary |
|---|---|---|---|---|
| 1 | 3,259 | 2,592 | openssl-ccm | Ruby Gem for RFC 3610 - Counter with CBC-MAC (CCM) |
| 2 | 3,806 | 3,300 | openssl-cmac | Ruby Gem for RFC 4493, 4494, 4615 - The AES-CMAC Algorithm |
| 3 | 41,239 | 41,204 | coap | Pure Ruby implementation of RFC 7252 (Constrained Application Protocol (CoAP)). The... |
| 4 | 123,134 | 56,732 | codtls | ALPHA - WORK IN PROGRESS - DTLS with stateless header compression and CoAP based handsh... |