Elastic's Gems

icon
See profile on Gravatar
#Total RankDaily RankNameSummary
1233235logstash-output-sqsThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
2240236logstash-filter-translateThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
3245200elasticsearch-apiRuby API for Elasticsearch. See the `elasticsearch` gem for full integration.
4246202elasticsearch-transportRuby client for Elasticsearch. See the `elasticsearch` gem for full integration.
5249204elasticsearchRuby integrations for Elasticsearch (client, API, etc.)
6762430elasticsearch-modelActiveModel/Record integrations for Elasticsearch.
7850475elasticsearch-railsRuby on Rails integrations for Elasticsearch.
81,5851,099logstash-mixin-awsThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
91,6441,104logstash-input-beatsThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
101,7071,557elasticsearch-dslA Ruby DSL builder for Elasticsearch
111,7291,122jrjacksonA mostly native JRuby wrapper for the java jackson json processor jar
121,7741,152logstash-codec-plainThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
131,8001,167logstash-codec-multilineThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
141,8281,155logstash-output-elasticsearchThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
151,8301,268logstash-output-kafkaThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
161,8411,908elasticsearch-persistencePersistence layer for Ruby models and Elasticsearch.
171,8501,171logstash-input-tcpThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
181,8531,153logstash-input-fileThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
191,8561,174logstash-patterns-coreThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
201,8601,161logstash-input-sqsThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
211,8611,176logstash-codec-jsonThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
221,8641,168logstash-codec-lineThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
231,8731,176logstash-codec-json_linesThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
241,8741,184logstash-filter-xmlThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
251,8791,189logstash-filter-dateThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
261,8811,178logstash-filter-mutateThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
271,8821,191logstash-input-stdinThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
281,8901,158logstash-input-httpThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
291,8941,159logstash-output-s3This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
301,9011,233logstash-output-httpThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
311,9021,196logstash-mixin-http_clientThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
321,9051,186logstash-filter-cloneThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
331,9071,184logstash-filter-grokThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
341,9081,187logstash-filter-geoipThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
351,9091,196logstash-filter-dnsThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
361,9171,180logstash-filter-kvThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
371,9181,188logstash-input-s3This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
381,9191,192logstash-input-generatorThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
391,9221,233logstash-input-udpThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
401,9231,212logstash-codec-netflowThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
411,9241,163logstash-input-elasticsearchThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
421,9251,200logstash-filter-rubyThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
431,9301,183logstash-output-fileThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
441,9311,175logstash-codec-rubydebugThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
451,9331,209logstash-filter-useragentThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
461,9341,192logstash-filter-dropThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
471,9351,227logstash-output-stdoutThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
481,9401,182logstash-filter-fingerprintThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
491,9411,202logstash-filter-jsonThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
501,9431,278logstash-input-kafkaThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
511,9441,212logstash-filter-csvThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
521,9481,209logstash-filter-splitThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
531,9491,166logstash-input-redisThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
541,9521,206logstash-output-nullThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
551,9571,199logstash-codec-fluentThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
561,9581,181logstash-filter-sleepThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
571,9611,162logstash-filter-metricsThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
581,9651,283logstash-input-rabbitmqThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
591,9681,200logstash-output-tcpThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
601,9691,165logstash-input-syslogThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
611,9701,224logstash-filter-syslog_priThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
621,9741,224logstash-filter-throttleThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
631,9761,220logstash-filter-urldecodeThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
641,9771,219logstash-codec-es_bulkThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
651,9781,204logstash-input-http_pollerThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
661,9801,179logstash-input-twitterThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
671,9821,214logstash-output-udpThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
681,9831,209logstash-input-gelfThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
691,9841,189logstash-input-imapThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
701,9851,218logstash-output-redisThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
711,9871,196logstash-codec-cefThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
721,9881,204logstash-codec-collectdThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
731,9891,206logstash-input-execThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
741,9901,237logstash-codec-msgpackThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
751,9941,217logstash-codec-graphiteThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
761,9951,220logstash-codec-edn_linesThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
771,9971,229logstash-codec-ednThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
781,9981,229logstash-codec-dotsThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
791,9991,206logstash-output-csvThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
802,0001,243logstash-output-graphiteThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
812,0031,227logstash-output-snsThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
822,0061,239logstash-input-heartbeatThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
832,0071,233logstash-output-cloudwatchThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
842,0081,232logstash-input-unixThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
852,0091,220logstash-input-gangliaThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
862,0101,233logstash-input-pipeThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
872,0131,229logstash-output-pipeThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
882,0141,215logstash-input-snmptrapThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
892,0161,240logstash-output-nagiosThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
902,0191,224logstash-input-graphiteThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
912,0231,195paquetThis gem add a few rake tasks to create a uber gems that will be shipped as a zip
922,0301,192logstash-output-webhdfsThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
932,0321,223logstash-filter-dissectThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
942,0441,279logstash-input-jdbcThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
952,0471,286logstash-output-rabbitmqThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
962,0531,282logstash-mixin-rabbitmq_connectionThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
972,0661,284logstash-output-pagerdutyThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
982,0821,215logstash-input-dead_letter_queueThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
992,0861,948elasticsearch-extensionsExtensions for the Elasticsearch Rubygem
1002,1431,284logstash-output-statsdThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1012,2991,251logstash-filter-aggregateThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1022,3381,260logstash-filter-de_dotThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1032,3421,254logstash-output-lumberjackThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1042,3531,250logstash-filter-cidrThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1052,3681,171logstash-filter-elasticsearchThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1062,3721,256logstash-output-emailThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1072,3911,256logstash-filter-anonymizeThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1082,4081,258logstash-filter-truncateThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1092,4151,288logstash-filter-json_encodeThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1102,4671,295logstash-filter-jdbc_streamingThis gem is a logstash plugin required to be installed on top of the Logstash core pipe...
1112,5051,294logstash-filter-jdbc_staticThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1122,5201,248logstash-input-azure_event_hubsThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1132,5482,674logstash-filter-pruneThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1142,5621,255logstash-input-snmpThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1152,5801,253logstash-filter-memcachedA Logstash filter plugin for interacting with memcached
1162,5931,261logstash-output-elastic_app_searchThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1172,6011,262logstash-filter-httpThis gem is a logstash plugin required to be installed on top of the Logstash core pipe...
1182,6442,095elastic-apmThe official Elastic APM agent for Ruby
1192,6451,293logstash-input-kinesisThis gem is a logstash plugin required to be installed on top of the Logstash core pipe...
1202,7771,962logstash-filter-multilineThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1212,7781,302logstash-codec-protobufThis gem is a logstash plugin required to be installed on top of the Logstash core pipe...
1222,8293,582logstash-filter-uuidThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1232,9493,684logstash-input-couchdb_changesThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1243,0395,742logstash-input-log4jThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1253,0635,429logstash-input-lumberjackThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1263,1436,641logstash-output-xmppThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1273,1566,620logstash-input-ircThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1283,1586,620logstash-input-xmppThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1293,1686,620logstash-output-ircThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1304,0824,895logstash-devutilslogstash-devutils gem is meant to be used as a development dependency from other plugin...
1314,49410,928logstash-coreThe core components of logstash, the scalable log and event management tool
1324,65510,823logstash-core-plugin-apiLogstash plugin API
1334,78711,299logstash-output-datadogThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1344,9096,116logstash-filter-alterThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1354,91620,466logstash-output-riemannThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1364,9464,377logstash-output-syslogThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1375,2504,006elasticsearch-xpackRuby integrations for the X-Pack extensions for Elasticsearch
1385,3497,399logstash-filter-rangeThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1395,4693,131logstash-input-google_pubsubThis gem is a Logstash input plugin required to be installed on top of the Logstash cor...
1405,8647,698logstash-output-datadog_metricsThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1416,0796,598logstash-output-gelfThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1426,18028,636jrmonitorThis gems allows you to access in a Ruby friendly way the internal JVM monitoring tools...
1436,2926,198logstash-output-influxdbThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1446,6773,932logstash-codec-avroThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1456,7234,855logstash-filter-ageThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1466,85811,043logstash-input-jmxThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1476,91812,800logstash-output-opentsdbThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1487,1383,764logstash-input-jmsThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1497,2507,668logstash-filter-elapsedThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1507,4809,441rspec-sequencingDefine sequenced actions that simulate real-world scenarios
1517,5949,503logstash-codec-cloudtrailThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1527,9473,818logstash-integration-rabbitmqThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1537,9523,908logstash-integration-kafkaThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1548,2466,825logstash-output-execThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1558,3214,120logstash-integration-jdbcThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
1568,90110,362logstash-output-slackThis gem is a logstash plugin required to be installed on top of the Logstash core pipe...
1579,57324,605logstash-filter-mathThis gem is a logstash plugin required to be installed on top of the Logstash core pipe...
1589,5766,582belzebuthSmall wrapper for testing external process and synchronize suite
15910,64624,605logstash-input-relpThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
16010,80913,344logstash-input-cloudwatchThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
16110,95310,190logstash-output-mongodbThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
16211,115161,923logstash-core-event-javaThe core event component of logstash, the scalable log and event management tool
16311,4258,550logstash-filter-environmentThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
16411,48913,576logstash-codec-gzip_linesThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
16511,63928,636logstash-codec-oldlogstashjsonThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
16611,879161,923logstash-core-eventThe core event component of logstash, the scalable log and event management tool
16712,00414,833logstash-output-zabbixThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
16812,12617,590logstash-input-stompThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
16912,43421,882logstash-input-eventlogThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
17012,87428,636logstash-output-zeromqThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
17112,99928,636logstash-output-nagios_nscaThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
17213,30228,636logstash-codec-spoolThis gem is a logstash plugin required to be installed on top of the Logstash core pipe...
17313,3223,520logstash-mixin-ecs_compatibility_supportThis gem is meant to be a dependency of any Logstash plugin that wishes to use the ECS-...
17413,45428,636logstash-filter-checksumThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
17513,83819,185logstash-output-websocketThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
17613,96728,636logstash-output-hipchatThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
17714,09128,636logstash-output-gangliaThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
17814,28728,636logstash-output-juggernautThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
17914,37414,833logstash-output-logglyThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
18014,54928,636logstash-input-zeromqThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
18116,33117,046logstash-input-journaldThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
18217,69612,965logstash-output-google_bigqueryThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
18318,1478,679logstash-input-google_cloud_storageThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
18418,28928,636logstash-output-libratoThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
18519,04611,299logstash-output-google_pubsubThis gem is a Logstash output plugin to be installed on top of the Logstashcore pipelin...
18619,08428,636logstash-output-stompThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
18719,94928,636logstash-filter-qatestThis plugin is only used in the acceptance test
18820,27528,636logstash-output-elasticsearch_javaThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
18921,66212,415logstash-filter-cipherThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
19021,674161,923logstash-core-queue-jrubyThe core event component of logstash, the scalable log and event management tool
19121,8428,629logstash-filter-tldThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
19222,09328,636elasticsearch-watcherDeprecated: Use the https://rubygems.org/gems/elasticsearch-xpack Rubygem
19322,09828,636logstash-input-salesforceThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
19422,40415,984logstash-output-google_cloud_storageThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
19522,72717,590logstash-filter-i18nThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
19623,14328,636logstash-output-elasticsearch_httpThe elasticsearch_http output is deprecated in favor of the elasticsearch output with t...
19723,52728,636logstash-filter-metricizeThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
19823,59320,466logstash-output-solr_httpThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
19924,21221,882logstash-output-elasticsearch-ec2This gem is a logstash plugin required to be installed on top of the Logstash core pipe...
20025,82521,882logstash-input-rssThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
20126,22428,636logstash-input-puppet_facterThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
20227,08521,882logstash-codec-nmapThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
20327,16428,636logstash-input-githubThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
20428,30728,636logstash-output-elasticsearch-shieldThis gem is a logstash plugin required to be installed on top of the Logstash core pipe...
20528,40528,636logstash-input-wmiThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
20628,59328,636logstash-input-sqliteThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
20729,348161,923logstash-codec-compress_spoolerThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
20829,89024,605logstash-filter-extractnumbersThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
20931,18728,636logstash-codec-cloudfrontThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
21031,45828,636logstash-input-varnishlogThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
21132,43521,882logstash-input-websocketThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
21233,02028,636logstash-output-circonusThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
21333,791161,923logstash-input-drupal_dblogThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
21434,38728,636logstash-filter-zeromqThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
21534,38828,636logstash-input-meetupThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
21634,52321,882logstash-output-graphtasticThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
21734,77628,636logstash-output-redmineThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
21835,07128,636logstash-filter-collateThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
21935,40528,636logstash-output-metriccatcherThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
22035,86428,636logstash-output-jiraThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
22135,88228,636logstash-codec-s3plainThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
22236,12728,636logstash-output-riakThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
22336,90028,636logstash-output-boundaryThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
22437,49028,636logstash-filter-punctThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
22537,88228,636logstash-input-zenossThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
22639,47328,636logstash-filter-ouiThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
22742,50828,636logstash-output-gemfireThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
22843,54628,636logstash-input-herokuThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
22943,73728,636logstash-filter-metaeventThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
23045,49028,636logstash-input-gemfireThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
23147,19928,636jruby-monitoringThis gems allows you to access in a Ruby friendly way the internal JVM monitoring tools...
23248,73728,636logstash-input-rackspaceThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
23351,05011,784logstash-codec-csvThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
23451,89128,636logstash-output-rackspaceThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
23559,44328,636logstash-filter-uniqueThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
23661,72011,651hola-v1vA simple hello world gem
23762,526161,923logstash-output-neo4jThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
23863,121161,923logstash-input-neo4jThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
23964,39928,636logstash-input-exampleThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
24072,6205,810logstash-mixin-validator_supportThis gem is meant to be a dependency of any Logstash plugin that wishes to use validato...
24172,75528,636logstash-output-jmsThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
24273,381161,923logstash-output-elasticsearch_java-shieldThis gem is a logstash plugin required to be installed on top of the Logstash core pipe...
24374,85928,636logstash-filter-exampleThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
24475,92228,636logstash-input-fluentdThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
24577,91124,605logstash-output-icingaA Logstash output that calls the Icinga API
24690,77628,636logstash-output-exampleThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
24793,28128,636logstash-output-elasticsearch_java_shieldThis gem is a logstash plugin required to be installed on top of the Logstash core pipe...
24894,52828,636elastic-enterprise-searchDeprecated API client for accessing the Elastic Workplace Search API. Use elastic-workp...
24995,06328,636logstash-perftoolA performance testing tool for Logstash
25097,52016,418logstash-filter-bytesThis filter parses strings representing computer storage sizes (e.g. "123 MB" or "6.3GB...
251103,06324,605logstash-filter-emojiThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
252115,51328,636logstash-input-java_input_exampleThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
253115,74128,636logstash-output-elasticsearch-licenseThis gem is a logstash plugin required to be installed on top of the Logstash core pipe...
254125,70928,636x-packThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
255128,69428,636logstash-filter-yamlThis gem is a logstash plugin required to be installed on top of the Logstash core pipe...
256136,14528,636logstash-filter-hashidThis gem is a logstash plugin required to be installed on top of the Logstash core pipe...
257137,01228,636docker-doctorUtility class for managing Docker containers and images, wrapping docker-api
258140,51024,605logstash-integration-zeromqLogstash integration with ZeroMQ with input filter and output plugins
259146,36728,636logstash-output-java_output_exampleThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
260148,02828,636logstash-filter-execThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
261149,62828,636logstash-filter-phpunserializeThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
262154,38528,636logstash-codec-prettyThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
263155,18528,636logstash-integration-internalThis gem is a Logstash plugin required to be installed on top of the Logstash core pipe...
264158,057161,923logstash-mixin-deprecation_logger_supportThis gem is meant to be a dependency of any Logstash plugin that wishes to use the Depr...
265159,32128,636logstash-loggable-bwcThis gem is a dependency for a Logstash plugin. This gem is not a stand-alone program